Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress AI Engine plugin to the latest available version (at least 3.8.9).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 16:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8. | |
| Title | WordPress AI Engine plugin <= 3.8.8 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T17:18:21.422Z
Reserved: 2026-07-22T08:54:32.759Z
Link: CVE-2026-65566
No data.
Status : Deferred
Published: 2026-10-30T17:17:27.793
Modified: 2026-10-30T17:18:40.007
Link: CVE-2026-65566
No data.
OpenCVE Enrichment
Updated: 2026-10-30T17:30:13Z