Description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.
Published:
2026-11-04
Score:
n/a
EPSS:
n/a
KEV:
No
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
No solution or workaround provided in the CVE record.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
Advisories
No advisories yet.
References
History
Wed, 04 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | |
| Title | Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer | |
| Weaknesses | CWE-427 | |
| References |
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: apache
Published:
Updated: 2026-11-04T12:13:04.936Z
Reserved: 2026-07-04T15:34:24.392Z
Link: CVE-2026-59264
No data.
Status : Received
Published: 2026-11-04T11:17:16.577
Modified: 2026-11-04T11:17:16.577
Link: CVE-2026-59264
No data.
OpenCVE Enrichment
No data.
Weaknesses