Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress PublishPress Authors plugin to the latest available version (at least 4.18.0).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 19:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Authors publishpress-authors allows Stored XSS.This issue affects PublishPress Authors: from n/a through 4.17.0. | |
| Title | WordPress PublishPress Authors plugin <= 4.17.0 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:39:13.737Z
Reserved: 2026-10-23T00:18:53.713Z
Link: CVE-2026-115610
Updated: 2026-10-30T18:32:33.259Z
Status : Deferred
Published: 2026-10-29T15:17:17.353
Modified: 2026-10-30T19:18:12.833
Link: CVE-2026-115610
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z