Export limit exceeded: 418943 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (1 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-121652 1 Aws 1 Maplibre-gl-js-amplify 2026-11-03 5.4 Medium
Cross-site scripting (XSS) issue in AWS Amplify maplibre-gl-js-amplify before 4.0.3 might allow remote authenticated users to inject arbitrary web script or HTML via the (1) title, (2) address, or (3) place_name property in GeoJSON feature data rendered by popupRender, or the (4) geofenceId value rendered in AmplifyGeofenceControl. To remediate this issue, users should upgrade to 4.0.3 or later.