Search Results (1451 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-102846 1 Gedelumbung 1 Hospitalmanagement 2026-10-02 4.7 Medium
A vulnerability was detected in gedelumbung HospitalManagement up to c2d45543789a3887067d3915f69d44cfc2cf76a8. Impacted is the function sistem.php::simpan of the file application/modules/admin/controllers/sistem.php of the component Configuration Handler. The manipulation of the argument tipe/title/content_setting results in improper authorization. The attack may be launched remotely. The exploit is now public and may be used. This product operates on a rolling release basis, ensuring continuous delivery. Consequently, there are no version details for either affected or updated releases. The project was informed of the problem early through an issue report but has not responded yet.
CVE-2026-102293 1 Realjerrytang 1 Tacomall 2026-10-02 7.3 High
A vulnerability was identified in realjerrytang tacomall 1.0.0. Impacted is the function OrgStaffServiceImpl.add of the file ApiMaApplication.java of the component api-admin Backend. The manipulation of the argument isAdmin/jobId leads to improper authorization. Remote exploitation of the attack is possible. The exploit is publicly available and might be used.
CVE-2026-103752 2 Paul Ryan, Wordpress-extensions 2 Authorizer, Authorizer 2026-10-01 9.8 Critical
Unauthenticated Privilege Escalation in Authorizer <= 3.15.3 versions.
CVE-2026-103532 1 Immich 1 Immich 2026-10-01 5.3 Medium
A vulnerability has been found in immich-app Immich up to 2.7.5. This affects the function checkSharedLinkAccess of the file server/src/utils/access.ts of the component Shared Link Preview Handler. The manipulation of the argument Password leads to improper authorization. The attack may be initiated remotely. The reported GitHub issue was closed with the label "duplicate".
CVE-2026-103068 2026-10-01 8.8 High
Subscriber Privilege Escalation in ByteCoreStack &#8211; MCP Connector for AI Tools <= 1.2.2 versions.
CVE-2026-103286 1 Ghost 1 Ghost 2026-10-01 7.3 High
Ghost versions from 2.21.0 before 6.56.0 contain a privilege escalation vulnerability in the notifications system that allows low-privilege staff users to escalate to higher-privilege staff roles. Attackers with low-privilege staff access can exploit the notifications system to gain elevated privileges without proper authorization checks.
CVE-2026-101054 1 Thinkware 1 U3000 2026-10-01 5.3 Medium
A vulnerability was identified in Thinkware U3000 up to 1.02.04. Affected is the function get_file of the file /tmp/wpa_supplicant.conf of the component TCP Service. The manipulation leads to improper access controls. Remote exploitation of the attack is possible. The exploit is publicly available and might be used. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2026-103494 1 Jetbrains 1 Youtrack 2026-10-01 6.6 Medium
In JetBrains YouTrack before 2026.2.19422 privilege escalation was possible via user group membership changes
CVE-2026-47518 1 Nvidia 5 Geforce, Nvs, Quadro and 2 more 2026-10-01 6 Medium
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in a secure microcontroller component, where incorrect permission assignment for a critical resource allows an attacker with privileged local access to modify protected memory that should be restricted. A successful exploit of this vulnerability might lead to code execution and escalation of privileges.
CVE-2026-47591 1 Nvidia 6 Geforce, Nvs, Quadro and 3 more 2026-10-01 7.8 High
NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where an unprivileged user could bypass read-only memory protection due to incorrect authorization, enabling write access to memory marked read-only. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure, and data tampering.
CVE-2026-103470 1 Internet2 1 Grouper 2026-09-30 N/A
In Internet2 Grouper before 7.5.1 (in some configurations), a user who is allowed to create or edit rules in the User Interface can escalate privileges.
CVE-2026-102317 2 Google, Microsoft 2 Chrome, Windows 2026-09-30 8.6 High
Improper privilege management in Mojo in Google Chrome on on Windows prior to 154.0.8037.92 allowed a local attacker to potentially execute arbitrary code outside the sandbox via a local program. (Chromium security severity: High)
CVE-2025-13807 1 Orionsec 2 Orion-ops, Orion Ops 2026-09-30 4.3 Medium
A vulnerability was detected in orionsec orion-ops up to 5925824997a3109651bbde07460958a7be249ed1. Affected is the function MachineKeyController of the file orion-ops-api/orion-ops-web/src/main/java/cn/orionsec/ops/controller/MachineKeyController.java of the component API. The manipulation results in improper authorization. The attack can be executed remotely. The exploit is now public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2025-13808 1 Orionsec 2 Orion-ops, Orion Ops 2026-09-30 7.3 High
A flaw has been found in orionsec orion-ops up to 5925824997a3109651bbde07460958a7be249ed1. Affected by this vulnerability is the function update of the file orion-ops-api/orion-ops-web/src/main/java/cn/orionsec/ops/controller/UserController.java of the component User Profile Handler. This manipulation of the argument ID causes improper authorization. The attack is possible to be carried out remotely. The exploit has been published and may be used. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2026-97245 2026-09-30 7.2 High
Shop Worker Privilege Escalation in SureCart <= 4.7.2 versions.
CVE-2026-96821 2026-09-30 6.3 Medium
Subscriber Privilege Escalation in FluentBoards <= 2.0.12 versions.
CVE-2026-96815 2026-09-30 7.2 High
Custom role Privilege Escalation in Vitepos <= 3.5.0 versions.
CVE-2026-96350 2026-09-30 9.8 Critical
Subscriber Privilege Escalation in Estatik <= 4.3.5 versions.
CVE-2026-94178 2026-09-30 7.5 High
Subscriber Privilege Escalation in Import and export users and customers <= 2.5.2 versions.
CVE-2026-101860 1 Raspap 1 Raspap-webgui 2026-09-29 8.8 High
A vulnerability was found in RaspAP raspap-webgui up to 3.5.5. Affected by this issue is the function PluginInstaller::addSudoers of the file src/RaspAP/Plugins/PluginInstaller.php of the component sudo Configuration. Performing a manipulation results in improper privilege management. The attack may be initiated remotely. The exploit has been made public and could be used. The vendor was contacted early about this disclosure but did not respond in any way.